Compatible Devices

Compatible Devices

Is my device compatible?

The easiest way to find out if your device likely works with Anki OVERDRIVE is to search for, find, and download the OVERDRIVE App in the Apple App Store, the Google Play store, or the Amazon Appstore.

If your device cannot find and download the Anki OVERDRIVE app, this may mean that your device does not support Anki OVERDRIVE.
Please read this article for more information.

TESTED DEVICES that work with OVERDRIVE

All of our testing devices are running at least iOS 9.3.5, Android 5 (Lollipop), or Fire OS 5.3.1.0.

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)
  • Not Fully Compatible
  • Kindle Fire (5th Generation)^
  • Kindle Fire Kid's Edition^
  • Kindle Fire HDX 8.9 (4th Generation)^
  • Kindle Fire HD 7 (4th Generation)^

APPLE

  • iPhone 7
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

MOTOROLA*

  • Moto X (2nd Generation)
  • Droid Turbo 2
  • Droid Maxx 2
  • Moto E (2nd Generation)
  • Moto G (3rd Generation)

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4

ONEPLUS*

  • OnePlus 2

OTHER DEVICES*

  • Kurio Tab Extreme
  • Huawei Ascend P7-L10
  • Nvidia Shield Tablet

Minimum Requirements for Anki OVERDRIVE

Software

  • iOS 9
  • Android 4.4 (Kit Kat)
  • Fire OS 4 (Android 4.4.2)

Hardware

* Important: these manufacturers have individual model variants (e.g. Samsung S3 Neo) that are not compatible with Anki products. Please carefully read this article for more information.

^ These devices are not Fully Compatible because they can only join an Anki OVERDRIVE game hosted by another compatible device. They cannot be a host that allows other devices to join a game.

Please be aware that because of the significant number of different models, variants, and manufacturing standards of available devices, Anki can only assure the compatibility of devices that we actively test internally.

The list of compatible or tested devices may change at any time and without any notice.

Is my device compatible?

Once the Anki OVERDRIVE: Fast & Furious Edition app is available, if you can use your device to search for, find, and download the Anki OVERDRIVE: Fast & Furious Edition app in the Apple App Store, the Google Play store, or the Amazon Appstore, your device will very likely work with Anki OVERDRIVE: Fast & Furious Edition.

If you can’t find your specific device, Please read this article for more information.

Until the new app is available, here is the list of devices that we are using to develop Anki OVERDRIVE: Fast & Furious Edition.

TESTED DEVICES that work with OVERDRIVE: Fast & Furious Edition

All of our testing devices are running at least iOS 9.3.5, Android 5 (Lollipop), or Fire OS 5.3.1.0.

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)
  • Not Fully Compatible
  • Kindle Fire (5th Generation)^
  • Kindle Fire Kid's Edition^
  • Kindle Fire HDX 8.9 (4th Generation)^
  • Kindle Fire HD 7 (4th Generation)^

APPLE

  • iPhone 7
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

MOTOROLA*

  • Moto X (2nd Generation)
  • Droid Turbo 2
  • Droid Maxx 2
  • Moto E (2nd Generation)
  • Moto G (3rd Generation)

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4

ONEPLUS*

  • OnePlus 2

OTHER DEVICES*

  • Kurio Tab Extreme
  • Huawei Ascend P7-L10
  • Nvidia Shield Tablet

Minimum Requirements for Anki OVERDRIVE

Software

  • iOS 9
  • Android 4.4 (Kit Kat)
  • Fire OS 4 (Android 4.4.2)

Hardware

* Important: these manufacturers have individual model variants (e.g. Samsung S3 Neo) that are not compatible with Anki products. Please carefully read this article for more information.

^ These devices are not Fully Compatible because they can only join an Anki OVERDRIVE game hosted by another compatible device. They cannot be a host that allows other devices to join a game.

Please be aware that because of the significant number of different models, variants, and manufacturing standards of available devices, Anki can only assure the compatibility of devices that we actively test internally.

The list of compatible or tested devices may change at any time and without any notice.

Is my device compatible?

The easiest way to find out if your device likely works with Anki’s Cozmo is to search for, find, and download the Cozmo App in the Apple App Store, the Google Play store, or the Amazon Appstore.

If your device cannot find and download the Cozmo app, this may mean that your device does not support Anki’s Cozmo.

Please read this article for more information.

TESTED DEVICES that work with Cozmo

All of our testing devices are running at least iOS 9.3.5, Android 5 (Lollipop), or Fire OS 5.3.1.0.

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)

APPLE

  • iPhone 7
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

ONEPLUS*

  • OnePlus 2

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4

Minimum Requirements for Anki’s Cozmo

Software

  • iOS 9
  • Android 4.4 (Kit Kat) †
  • Fire OS 4 (Android 4.4.2)

† While Android 4.4 (Kit Kat) is the minimum supported version, Cozmo's Code Lab requires Android 5.0 (Lollipop) or later.

* Important: these manufacturers have individual model variants (e.g. Samsung S3 Neo) that are not be compatible with Anki products. Please carefully read this article for more information.

Please be aware that because of the significant number of different models, variants, and manufacturing standards of available devices, Anki can only assure the compatibility of devices that we actively test internally.

The list of compatible or tested devices may change at any time and without any notice.